Dicas e Curiosidades

ver todos

iPhone 7 desatualizado é vulnerável a ataques via W-Fi. Atualize agora!

Postado em 14/11/2017

iPhone 7 desatualizado é vulnerável a ataques via W-Fi. Atualize agora!

469.000
novas ameaças são encontradas
por semana na internet.

Se você quer uma
navegação segura e total
proteção
para seus dados
garanta a proteção do
UOL Antivírus

baixar agora

Recentemente, um pesquisador do Google liberou um código capaz de atacar iPhones 7 que ainda não têm a versão mais recente do iOS (sistema operacional do telefone) instalada em seu aparelho. Assim como outros aparelhos celulares, a brecha no aparelho da Apple está no chip de Wi-Fi, fornecido pela Broadcom.

O ataque acontece quando o usuário tenta se conectar a uma rede Wi-Fi maliciosa. A partir daí, a tarefa do invasor é simples: ele ganha controle sobre o chip Wi-Fi do iPhone. Ainda não sabemos quais atividades maliciosas podem ser realizadas por meio da “invasão” do chip, mas é possível imaginar que a navegação do usuário seja monitorada. Acredita-se, ainda, que essa invasão possa comprometer o telefone inteiro ao explorar outras falhas no sistema.

Deu para entender por que não cansamos de reforçar a importância de manter os sistemas operacionais sempre atualizados? A mesma dica vale para softwares, aplicativos e navegadores.

Problema além do iPhone 7

Por mais que a falha exista nos mais diversos smartphones, o pesquisador do Google criou e divulgou apenas o código de demonstração para o iPhone. Quanto ao Android, a atualização de segurança disponibilizada em setembro imuniza os aparelhos que apresentaram a falha.

Já é a terceira falha grave em chips de Wi-Fi da Broadcrom divulgada em 2017. As duas primeiras já foram corrigidas e não há registro de que elas tenham sido utilizadas em casos reais de ataque.

Por isso, mais uma vez, reforçamos: mantenha sempre seu telefone atualizado para evitar qualquer surpresa desagradável!